Banking Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Jul 21, 2026 - 22:53 UTC

Update

We continue to investigate the issue. We apologise for any inconvenience this might cause.
Posted Jul 21, 2026 - 11:43 UTC

Identified

We have identified that the descriptions of the bank transactions received by global customers using National Australia Bank is incorrect.

The product services affected are:

-Sage Intacct
-Sage Evolution (ZA)
-Sage 200 Accounts UKI
-Sage 50 Accounts UKI

We are currently investigating.
Posted Jul 21, 2026 - 08:33 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 21, 2026 - 08:03 UTC
This incident affected: Asia Pacific (Banking Service, Sage Intacct), Middle East and Africa (Banking Service, Sage Evolution SDK (ZA), Sage Intacct), South America (Banking Service), North America (Banking Service, Sage Intacct), and Europe (Banking Service, Sage Intacct).