Brightpearl - Operational

Incident Report for Sage

Resolved

The incident is now resolved. The service continues to perform as expected.
Posted Feb 19, 2025 - 15:48 UTC

Monitoring

The issue is now restored, and the service is performing as expected.
Posted Feb 19, 2025 - 10:34 UTC

Update

We identified that customers in the US are experiencing an issue with orders not being processed by automation.

We are currently investigating.
Posted Feb 19, 2025 - 09:21 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 19, 2025 - 09:00 UTC
This incident affected: Asia Pacific (Brightpearl), South America (Brightpearl), and North America (Brightpearl).