Sage Connect - Network

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 06, 2025 - 11:23 UTC

Identified

We have identified the cause of the issue and we are working on a fix.
Posted Mar 05, 2025 - 17:22 UTC

Update

We identified that automated emails are not being sent impacting some of the customers globally that have "Automated email" feature enabled. We are currently investigating.
Posted Mar 05, 2025 - 16:07 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 05, 2025 - 15:40 UTC
This incident affected: North America (Sage Connect) and Europe (Sage Connect).