Sage 100 Partner Cloud (FR) - Partial Outage

Incident Report for Sage

Resolved

Le problème est résolu et le service est disponible et fonctionne comme prévu.

-------------------------------------------------------------------

The issue is resolved and the service is available and performing as expected.
Posted Mar 20, 2025 - 14:33 UTC

Identified

Nous avons identifié que les clients en France ne peuvent pas exporter des données vers Excel et envoyer des e-mails via Outlook lorsqu'ils utilisent Sage 100 Partner Cloud et l'intégration Microsoft 365. Les clients utilisant la version hébergée ne rencontrent pas ce problème. Toutes les autres fonctionnalités du produit fonctionnent comme prévu.
Si vous rencontrez ce problème, veuillez désactiver puis réactiver l'intégration à Microsoft 365.

------------------------------

We identified that customers in France are unable to export data to Excel and send emails via Outlook when using Sage 100 Partner Cloud and the Microsoft 365 integration. Customers using the hosted version are not experiencing the issue. All other product functionality is working as expected.

If you are experiencing this issue please disable and enable the integration to Microsoft 365
Posted Mar 20, 2025 - 12:13 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 20, 2025 - 11:58 UTC
This incident affected: Europe (Sage 100 Partner Cloud (FR)).