AutoEntry Sync Issues with Sage 50 UKI - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved. The service is available and performing as expected.
If you are facing issues when synchronizing within Sage 50, please visit this link or contact the Support Team.
Posted Jul 25, 2025 - 15:38 UTC

Monitoring

The service is under close monitoring.
If you are facing issues when synchronizing within Sage 50, please visit this link or contact the Support Team.
Posted Jul 24, 2025 - 13:53 UTC

Identified

We have identified an issue in the UK and Ireland preventing customers from synchronizing AutoEntry with Sage 50.
We are currently working on a fix to resolve the issue.
Posted Jul 24, 2025 - 12:15 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 24, 2025 - 11:43 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry), and Europe (AutoEntry, Sage 50).