AutoEntry - Degraded Performance
Incident Report for Sage
Resolved
The incident was resolved. Invoice processing speeds continue to perform at expected levels. We appreciate your patience throughout the issue.
Posted Nov 14, 2022 - 13:14 UTC
Monitoring
Invoice processing speeds have returned to expected levels. In an effort to continue providing the best customer experience possible, we are continuing to monitor the processing speed closely and implement additional improvements.
Posted Nov 10, 2022 - 10:56 UTC
Update
Performance continues to improve and invoice processing speeds are almost at expected levels. In an effort to continue providing the best customer experience possible, we are continuing to monitor the processing speed closely and implement additional improvements.
Posted Nov 08, 2022 - 11:57 UTC
Update
Our team has managed to increase performance and turnaround time for invoices noticeably. However, some customers are still experiencing some delays.

We are committed to giving our customers the best experience possible, so we continue working on the mitigation of this issue. We appreciate your patience, and we will let you know as soon as this issue is resolved.
Posted Nov 04, 2022 - 17:00 UTC
Update
While we continue working on the mitigation of this issue, we can see performance improvements.
We appreciate your patience, and we will let you know as soon as this issue is resolved.
Posted Oct 28, 2022 - 14:57 UTC
Update
We are aware that invoices are taking longer than usual to process. Our teams are investigating the cause and will provide an update as soon as possible.
Posted Oct 28, 2022 - 09:02 UTC
Update
We appreciate your patience as we work to resolve this issue.
Posted Oct 27, 2022 - 15:07 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Oct 26, 2022 - 15:46 UTC
Update
We identified a degraded performance in the service, where customers are facing slowness when processing invoices. All other product functionality is working as expected.
We are currently investigating.
Posted Oct 26, 2022 - 10:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 10:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 26, 2022 - 10:12 UTC
This incident affected: North America (AutoEntry) and Europe (AutoEntry).