The issue is resolved and the service is available and performing as expected.
------------------------------------------
El problema está resuelto. El servicio está disponible y funciona según lo previsto.
------------------------------------------
Le problème est résolu. Le service est disponible et fonctionne comme prévu.
------------------------------------------
Das Problem ist behoben. Der Service ist verfügbar und funktioniert wie vorgesehen.
Posted Feb 21, 2026 - 18:21 UTC
Identified
The scheduled maintenance is still ongoing. We appreciate your patience and we will let you know as soon as this issue is resolved.
----------------------------------------
El mantenimiento programado continúa en curso. Agradecemos su paciencia y les informaremos tan pronto como este problema quede resuelto.
----------------------------------------
La maintenance programmée est toujours en cours. Nous vous remercions de votre patience et nous vous informerons dès que ce problème sera résolu.
---------------------------------------
Die geplante Wartung ist weiterhin im Gange. Wir danken Ihnen für Ihre Geduld und informieren Sie, sobald dieses Problem behoben ist.
Posted Feb 21, 2026 - 16:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 21, 2026 - 16:09 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).