Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
This issue is resolved. We have confirmed that there has been successful VAT submissions.
Posted May 03, 2022 - 15:58 UTC
Identified
We are aware of an issue preventing customers from completing their VAT submissions. We are currently investigating the issue with HMRC.
Posted May 03, 2022 - 11:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 03, 2022 - 10:57 UTC
This incident affected: Europe (Compliance Service).