Compliance Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 28, 2024 - 16:06 UTC
Monitoring
Our third-party vendor, Chorus Pro, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted Mar 25, 2024 - 10:53 UTC
Identified
We identified an intermittent issue with our third-party supplier, Chorus Pro, preventing Sage 50 (FR) customers from submitting invoices to Chorus Pro through the Compliance Service.
We are engaged with our third-party, Chorus Pro, waiting for updates.
Posted Mar 21, 2024 - 15:11 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 21, 2024 - 14:58 UTC
This incident affected: Europe (Compliance Service).