E-invoicing France - invoicing France

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Aug 28, 2026 - 12:34 UTC

Monitoring

We identified an issue that was affecting the E-Invoicing onboarding workflow. The issue affected onboarding requests and caused the final customer registration status to take longer than usual to be completed. The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 27, 2026 - 10:06 UTC
This incident affected: Europe (E-invoicing France).