Sage Provisioning Portal (SEOS) - Degraded Performance

Incident Report for Sage

Resolved

The incident is resolved. The service is now performing as expected.
Posted Aug 26, 2025 - 14:32 UTC

Update

We have identified an intermittent issue affecting a subset of customers in the European region when using the application. These customers are encountering the error message: "No Connection with that ID: Status code '404'."

We are currently investigating the cause of the issue.
Posted Aug 26, 2025 - 08:41 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 26, 2025 - 08:16 UTC
This incident affected: Europe (Sage Provisioning Portal (SEOS)).