Sage Identity Service - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The services continue to perform as expected.
Posted Mar 27, 2024 - 10:51 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 26, 2024 - 17:38 UTC
Identified
We are currently rolling out the fix to all environments. Some customers may still experience issues until fully resolved.
Posted Mar 26, 2024 - 13:59 UTC
Monitoring
We are currently rolling out the fix to all environments. Some customers may still experience issues until they are fully resolved.
Posted Mar 26, 2024 - 13:50 UTC
Update
We identified a global issue in which customers who have enrolled for MFA SMS will not receive their code when logging in.

We are currently investigating.
Posted Mar 26, 2024 - 13:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 26, 2024 - 12:51 UTC
This incident affected: South America (Sage Identity Service), Asia Pacific (Sage Identity Service), Middle East and Africa (Sage Identity Service), North America (Sage Identity Service), and Europe (Sage Identity Service).