Brightpearl - Operational

Incident Report for Sage

Resolved

The issue is resolved. The service continues to perform as expected.
Posted Nov 04, 2025 - 16:17 UTC

Monitoring

The issue is now restored. The service is currently performing as expected. Affected customers can now access the service.

We are closely monitoring the service.
Posted Nov 04, 2025 - 12:08 UTC

Update

We have identified an issue preventing a subset of European customers from accessing the service.
We are currently investigating.
Posted Nov 04, 2025 - 11:36 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 04, 2025 - 11:27 UTC
This incident affected: Europe (Brightpearl).