Sage Business Cloud Bureau (FR) - Major Outage
Incident Report for Sage
Resolved
The incident was resolved at 16:29 UTC. All products and services are performing as expected and we will follow up with remediation steps to prevent this issue from reoccurring in future.
Posted Oct 07, 2021 - 18:22 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Oct 07, 2021 - 09:00 UTC
Update
We have detected an issue preventing French customers creating new companies, users or authorisations in these 3 services: Sage Business Cloud Bureau (FR), Sage Business Cloud Paie (FR) and Sage Business Cloud Compatibilite (FR).
Posted Oct 07, 2021 - 08:10 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2021 - 07:44 UTC
This incident affected: Europe (Sage Business Cloud Bureau (FR)).