Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 07:30 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa/Australia will undergo maintenance on Sunday, January 12th, 2024, for 1 hour between 07:30 UTC and 08:30 UTC (09:30 SAST and 10:30 SAST); (09:30 AEDT and 10:30 AEDT).
The service may be unavailable during this period of time.
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa/Australia sera en maintenance le Dimanche 12 Janvier, 2024, pendant 1 heure entre 08:30 CET et 09:30 CET.
Le service peut être indisponible pendant cette période.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Bei Ihrer Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa/Australia werden am Sonntag, den 12. Januar für 1 Stunden zwischen 08:30 MEZ und 09:30 MEZ. Wartungsarbeiten durchgeführt.
Der Dienst kann während dieses Zeitraums nicht verfügbar sein.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Jan 10, 2025 - 07:40 UTC
This scheduled maintenance affected: Asia Pacific (Sage Distribution and Manufacturing Operations (SDMO)), Middle East and Africa (Sage Distribution and Manufacturing Operations (SDMO)), and Europe (Sage Distribution and Manufacturing Operations (SDMO)).