Banking Service - Partial Outage
Incident Report for Sage
Resolved
This issue has now been resolved with our provider.
Posted Nov 10, 2020 - 20:47 UTC
Update
We are aware of an issue with our third part providers Yodlee. Linking of new accounts, updating login credentials and recent transactions will not currently be available in the following regions:
Australia
Canada
South Africa

Yodlee are investigating the issue and we will provide an update once they have advised the issue is resolved.
We apologize for any inconvenience caused
Posted Nov 10, 2020 - 15:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 10, 2020 - 15:24 UTC
This incident affected: North America (Banking Service) and Europe (Banking Service).