Sage Business Cloud Accounting AU - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jan 12, 2022 - 08:51 UTC
Update
We have identified an issue preventing Australian customers from saving transactions in their application. We are currently investigating.
Posted Jan 12, 2022 - 07:50 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 12, 2022 - 07:02 UTC
This incident affected: Asia Pacific (Sage Business Cloud Accounting AU).