Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 12:00 UTC
Scheduled
Sage 200 Professional SPC (UKI) will be undergoing maintenance on Thursday, October 31st, 2024, for 5 hours, between 12:00 UTC and 17:00 UTC.
During this time, Business Partners will be unable to create new sites. All other functionality, such as access to existing sites, will remain available
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Oct 30, 2024 - 11:34 UTC
This scheduled maintenance affected: Europe (Sage 200 Professional SPC (UKI)).