We are continuing to investigate the cause of the issue.
Posted Jan 27, 2026 - 20:13 UTC
Update
We continue to investigate the issue impacting a small subset of customers when reconnecting their Sage Accounting and Sage Payroll. The vast majority of customers are able to reconnect without issues.
------------------------------------
Nous continuons d’enquêter sur le problème qui touche un petit sous‑ensemble de clients lors de la reconnexion à Sage Comptabilité et Sage Paie. La grande majorité des clients peuvent se reconnecter sans problème.
Posted Jan 27, 2026 - 11:37 UTC
Update
Nous continuons d’enquêter sur la cause du problème. ------------------------------------- We are continuing to investigate the cause of the issue.
Posted Jan 26, 2026 - 21:01 UTC
Update
Nous avons identifié un problème empêchant un sous‑ensemble de clients au Canada de reconnecter Sage Accounting et Sage Payroll. Nous enquêtons actuellement. ------------------------------------- We have identified an issue preventing a subset of customers in Canada from reconnecting their Sage Accounting and Sage Payroll. We are currently investigating.
Posted Jan 26, 2026 - 19:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 26, 2026 - 19:11 UTC
This incident affected: North America (Sage Business Cloud Payroll International).