AutoEntry - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Feb 13, 2024 - 16:22 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 12, 2024 - 11:13 UTC
Investigating
We are investigating an intermittent issue showing errors when opening invoices. Customers are facing an error message: "Forbidden".
Posted Feb 12, 2024 - 09:29 UTC
Update
As part of our efforts to stabilise the ongoing intermittent issue, we have planned a service downtime from Monday, February 12th, 2024, for 1 hour and 30 minutes, between 07:00 UTC and 08:30 UTC.

During this time customers might not be able to upload statements.

We apologise for any inconvenience this may cause.
Posted Feb 09, 2024 - 12:49 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 02, 2024 - 15:57 UTC
Identified
We have identified that customers globally are experiencing slowness when using the service and being presented with an error when trying to retrieve documents.

We are currently investigating.

We have identified the cause of the intermittent access issue and we are working on a fix. In case you experience the problem please try again in 10 minutes.
Posted Feb 01, 2024 - 16:26 UTC
Monitoring
We continue to work on a fix and several enhancements for the intermittent access issue. In case you experience the problem please try again in 10 minutes.

The issue with synchronizing invoices with Sage Business Cloud Account is now resolved.
Posted Jan 26, 2024 - 15:07 UTC
Update
We continue to work on a fix for the intermittent access issue. In case you experience the problem please try again in 10 minutes.

We have identified that some customers are experiencing issues synchronizing invoices with Sage Business Cloud Accounting. We are currently investigating.
Posted Jan 23, 2024 - 11:13 UTC
Update
We continue to work on a fix for the issue. In case you experience the problem please try again in 10 minutes.

We appreciate your patience while we work on resolving this issue.
Posted Jan 22, 2024 - 15:12 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Jan 19, 2024 - 19:00 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Jan 19, 2024 - 17:12 UTC
Update
We identified an intermittent issue preventing customers globally from using the service.

We are currently investigating.
Posted Jan 19, 2024 - 15:16 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 19, 2024 - 14:58 UTC
This incident affected: North America (AutoEntry) and Europe (AutoEntry).