App Registry - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted May 03, 2023 - 16:02 UTC

Identified

We identified an issue preventing the service from sending emails to third-party developers.

We are currently working on a fix for this issue.
Posted May 03, 2023 - 15:16 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 03, 2023 - 14:55 UTC
This incident affected: Europe (Application Registry).