Banking Service - Degraded Performance
Incident Report for Sage
Resolved
The incident is now resolved. Banking Services is now available and operating as expected.
Posted Nov 17, 2022 - 18:54 UTC
Identified
We have identified an issue with Banking Services preventing UK customers from onboarding and re-authenticating. We are currently working to resolve this issue.
Posted Nov 17, 2022 - 17:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 17, 2022 - 17:15 UTC
This incident affected: Europe (Banking Service).