Sage Cloud Enablement - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved. The service is available and performing as expected.
Posted May 13, 2022 - 19:26 UTC
Update
.
Posted May 13, 2022 - 17:04 UTC
Update
We have identified the issue and are working on a resolution.
Posted May 13, 2022 - 15:07 UTC
Identified
Customers in Germany are unable to process new orders for O365. Existing German customers that require a re-sync of their O365 licence are unable to do so.
Posted May 13, 2022 - 14:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 13, 2022 - 13:51 UTC
This incident affected: Europe (Sage Cloud Enablement).