Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
We identified that a subset of customers in the US might have experienced issues while trying to complete API queries.

The issue is resolved and the service is available and performing as expected.
Posted Jun 07, 2024 - 23:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 07, 2024 - 23:05 UTC
This incident affected: North America (Sage Intacct).