Pension Data Exchange (UKI) - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the service continues to operate as expected.
Posted May 05, 2022 - 15:21 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted May 05, 2022 - 07:53 UTC
Update
We have identified a degradation performance in the service affecting customers from the UK and Ireland using The People's Pension.
Posted May 05, 2022 - 01:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 05, 2022 - 00:46 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).