Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 03:30 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) will undergo maintenance on Friday, October 17th, 2025, for 2 hours, between 23:30 EDT and 01:30 EDT, on October 18th. (05:30 SAST and 07:30 SAST, on October 18th).
The service may be unavailable during this period of time for a small subset of customers in the US, South Africa, France and Germany.
Bei Ihrer Sage Distribution and Manufacturing Operations (SDMO) werden am Samstag, den 18. Oktober. 2025. für 2 Stunden zwischen 05:30 MEZ und 07:30 MEZ. Wartungsarbeiten durchgeführt.
Der Dienst kann während dieses Zeitraums für eine kleine Teilmenge von Kunden in Deutschland nicht verfügbar sein.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Oct 17, 2025 - 15:17 UTC
This scheduled maintenance affected: Middle East and Africa (Sage Distribution and Manufacturing Operations (SDMO)), North America (Sage Distribution and Manufacturing Operations (SDMO)), and Europe (Sage Distribution and Manufacturing Operations (SDMO)).