Sage 300 People Hosting - Operational
Incident Report for Sage
Resolved
The service continues to perform as expected and the incident is now resolved.
Posted Jul 22, 2021 - 14:17 UTC
Monitoring
The service is now performing as expected. We will continue to monitor it closely.
Posted Jul 22, 2021 - 11:05 UTC
Update
Sage customers are unable to process payroll and release it to their customers. We are currently investigating the issue.
Posted Jul 22, 2021 - 10:26 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 22, 2021 - 10:07 UTC
This incident affected: Middle East and Africa (Sage 300 People Hosting).