The incident is now resolved. The service is currently performing as expected, and customers are using the service as normal.
Posted Aug 22, 2025 - 14:16 UTC
Update
Nous avons identifié un problème empêchant les clients en France d'accéder au service. Les clients reçoivent le message d'erreur « Erreur 404 : site Web introuvable » lorsqu'ils tentent de se connecter.
Nous sommes actuellement en train d'examiner le problème.
------------------------------------------------------------------------------------------------------------------------ We have identified an issue preventing customers in France from accessing the service. Customers are encountering the error message: '404 Error: Website Not Found' when attempting to connect.
We are currently investigating.
Posted Aug 22, 2025 - 13:16 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 22, 2025 - 12:55 UTC
This incident affected: Europe (Sage Business Cloud Bureau (FR)).