Sage Intacct - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Dec 09, 2024 - 16:26 UTC
Monitoring
The issue is now restored, and the service is performing as expected. We are closely monitoring the service.
Posted Dec 06, 2024 - 23:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 06, 2024 - 23:11 UTC
This incident affected: North America (Sage Intacct).