Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to operate as expected.
Posted Nov 11, 2021 - 16:22 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we continue to monitor closely.
Posted Nov 10, 2021 - 17:12 UTC
Update
We have identified an intermittent issue preventing Compliance customers from submitting reports. We are investigating the cause of this issue.
Posted Nov 10, 2021 - 15:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 10, 2021 - 15:05 UTC
This incident affected: Europe (Compliance Service).