Connected Bridge Service - Operational

Incident Report for Sage

Resolved

The incident is now resolved. The service continues to perform as expected.
Posted Sep 29, 2023 - 15:15 UTC

Update

Sage 50 customer onboarding continues to perform as expected. We will closely monitor the service throughout the weekend and on Monday.
Posted Sep 22, 2023 - 15:51 UTC

Monitoring

Sage 50 customers onboarding can now perform as expected. We are closely monitoring the service.
Posted Sep 21, 2023 - 16:58 UTC

Update

We identified an issue with the Connected Bridge services, which could affect new customers trying to onboard via Sage 50. All other product functionality is working as expected.

We are currently investigating.
Posted Sep 21, 2023 - 11:18 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 21, 2023 - 10:57 UTC
This incident affected: North America (Sage 50) and Europe (Sage 50).