AutoEntry - Degraded Performance

Incident Report for Sage

Identified

We have identified the cause of the issue and we are working on a fix.

We appreciate your patience while we work to resolve the issue.
Posted Apr 15, 2026 - 15:51 UTC

Update

We have identified that customers globally are experiencing slowness when using AutoEntry. We have identified the cause of the issue and we are working on a fix.

We apologise for any inconvenience this might cause.
Posted Apr 15, 2026 - 13:04 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 15, 2026 - 12:54 UTC
This incident affects: Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).