Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 17, 2024 - 17:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 17, 2024 - 17:18 UTC
This incident affected: North America (Sage Intacct).