Cloud Services - Major Outage
Incident Report for Sage
Resolved
All products continue to perform as expected and this incident is now resolved.
Posted Jun 21, 2022 - 09:59 UTC
Monitoring
All products are now performing as expected and we will continue to monitor them closely.
Posted Jun 21, 2022 - 08:09 UTC
Update
We have a number of our products that are currently unavailable. These include, but are not limited to:

Sage.hr
Sage ID
Auth Service
Digital Network
CBC API
CBC Entitlement Service
Salesforce Bridge
SLCS Telefonica Adaptor
Sage Intelligence Accounting
CH Cloud Services
SBCA - all services globally
Sage Provisioning Portal (SEOS)
SPC – Sage Partner Cloud
Cloud Enablement
Sage 200 (UK & Spain)
Sage 100
Sage 300
Sage.com websites
X3 Multi Tenant Cloud
X3 Single Tenant Cloud
Sage Intacct Manufacturing
Marketplace
Compliance
Tax Services
Payments Acceptance
Payments Out v3
Banking
KnowledgeBase
PartnerHub
Compliance
Tax Services
Payments Acceptance
Payments Out v3
Banking


We are working with our 3rd party firewall provider (Cloudflare) to return service as soon as possible.
Posted Jun 21, 2022 - 07:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 21, 2022 - 06:44 UTC
This incident affected: South America (Cloud Services), Asia Pacific (Cloud Services), North America (Cloud Services), Middle East and Africa (Cloud Services), and Europe (Cloud Services).