Sage Intacct - Australia
Incident Report for Sage
Resolved
The service is currently operating as expected.
Posted Nov 16, 2022 - 03:12 UTC
Monitoring
Sage Intacct – Australia is now available and operating as expected. We are closely monitoring the service.
Posted Nov 16, 2022 - 00:15 UTC
Update
We have identified an issue affecting customers in the AU region rendering them unable to access the application. We are currently investigating the cause of the issue.
Posted Nov 15, 2022 - 23:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 15, 2022 - 23:25 UTC
This incident affected: Asia Pacific (Sage Intacct - Australia).