Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage 50 Micropay - UKI - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
Mar
27
,
2024
-
11:27
UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Mar
26
,
2024
-
11:51
UTC
Investigating
We have identified that a small subset of customers in Ireland are receiving the following error when trying to submit to ROS:
"No active link between AgentTAIN and EmployeRegistrationNumber"
Third Party Revenue (ROS) it´s currently investigating.
Posted
Mar
25
,
2024
-
13:33
UTC
This incident affected: Europe (Sage 50 Micropay - UKI).
×
Subscribe to Incident
Subscribe to updates for
Sage 50 Micropay - UKI - Partial Outage
via . You'll receive .