Sage Intacct - Major Outage
Incident Report for Sage
Resolved
We have now solved the issue which caused an outage to this service. The duration of the outage was 30 minutes and is now resolved. We apologise for any inconvenience this may have caused.
Posted Jun 07, 2022 - 13:08 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 07, 2022 - 13:01 UTC
This incident affected: Europe (Sage Intacct - Dublin).