Sage Identity Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jan 30, 2025 - 20:00 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 30, 2025 - 17:30 UTC
Identified
We have identified an issue where Sage 50 CA customers are not able to authenticate using 2FA. We are currently investigating.
Posted Jan 30, 2025 - 16:33 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 30, 2025 - 16:04 UTC
This incident affected: North America (Sage Identity Service).