Sage Business Cloud Accounting (UKI) - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Aug 07, 2026 - 07:26 UTC

Update

The rollout of the fix is ongoing, and we are actively monitoring the service. We appreciate your patience as we work toward full resolution. For urgent assistance, please contact our Customer Services team.
Posted Aug 05, 2026 - 15:55 UTC

Update

The rollout of the fix is continuing, and we are actively monitoring the service. If you require urgent assistance, please contact our Customer Services team. We appreciate your patience as we work to resolve this issue.
Posted Aug 03, 2026 - 15:51 UTC

Update

We are continuing the rollout of a fix and continue to closely monitor the service. Thank you for your patience. If you require urgent assistance, please contact our Customer Services team.
Posted Jul 31, 2026 - 15:46 UTC

Update

We are continuing to roll out a fix. Thank you for your patience as we work to resolve this issue. If you require urgent assistance, please contact our Customer Services team.
Posted Jul 29, 2026 - 15:36 UTC

Update

We are continuing to actively work on implementing a fix to resolve the issue and continue to prioritize potentially affected customers.
Thank you for your patience as we work to resolve this issue.
Posted Jul 28, 2026 - 16:06 UTC

Update

We are actively working to resolve the issue and are prioritizing potentially affected customers while implementing a permanent fix. If you require urgent assistance, please contact our Customer Services team.

Thank you for your patience and understanding.
Posted Jul 27, 2026 - 15:04 UTC

Identified

We are continuing to actively work on resolving the issue and are prioritizing potentially affected customers while implementing a permanent fix. If you are affected and need urgent assistance, please contact our Customer Services team.
Thank you for your understanding as we work to resolve this issue.
Posted Jul 22, 2026 - 15:13 UTC

Update

We are aware of an issue that may affect some customers who have recently migrated from Sage 50 to Sage Accounting. This may prevent them from using their financial data to complete ITSA submissions or complete a compliant update to HMRC . We are actively working to resolve the issue and are prioritizing potentially affected customers while implementing a permanent fix.
If you are affected and need urgent assistance, please contact our Customer Services team.
Posted Jul 21, 2026 - 11:43 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 21, 2026 - 11:01 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).