Sage 300 Online SEOS (APAC) - Partial Outage
Incident Report for Sage
Resolved
Sage was notified of an issue with login failures via the browser option and investigation found an expired License.

We have remediated this issue and users can now successfully login again using browser option.
Posted Jan 04, 2021 - 08:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 04, 2021 - 07:41 UTC
This incident affected: Asia Pacific (Sage 300 Online SEOS (APAC)).