Evolution: Sync Dash - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jan 25, 2023 - 08:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 25, 2023 - 08:15 UTC
This incident affected: Middle East and Africa (Evolution: Sync Dash (ZA)).