Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2024 - 20:00 UTC
Scheduled
Sage 200 Standard (UKI) will be undergoing maintenance on Monday, December 2nd, 2024, for 4 hours, between 20:00 UTC and 00:00 UTC, on December 3rd.
During this time, Business Partners will be unable to create new sites. All other functionality, such as access to existing sites, will remain available.
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Nov 25, 2024 - 15:20 UTC
This scheduled maintenance affected: Europe (Sage 200 Standard (UKI)).