The issue is resolved and the service continues to perform as expected.
Posted Mar 11, 2026 - 10:21 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 10, 2026 - 10:50 UTC
Update
We have identified an intermittent global issue that may impact a subset of customers overnight. Affected customers using WMS may experience “whoops” errors or missing data, which can prevent them from completing certain actions such as putting away stock, performing stock movements, or packing orders. When the issue is reported to Customer Support, or when a failure is proactively identified, a manual sync restores normal functionality. The service remains largely operational, and we are actively investigating the cause to implement a permanent fix. We kindly ask customers to contact Customer Support if they experience any issues.
Posted Mar 09, 2026 - 15:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 09, 2026 - 15:05 UTC
This incident affected: Asia Pacific (Brightpearl), South America (Brightpearl), Middle East and Africa (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).