The issue is resolved and all the applications are available and performing as expected.
Posted Jun 25, 2025 - 14:59 UTC
Monitoring
The service has been restored for the below applications: -BigCommerce -Shopify -AvaTax -Shipstation -Shipping Quotes -Magento Auth -Loqate
Customers using the Warewolf application may see slightly out of date information, support team is working to synchronise any missing data. We appreciate your patience as we work to resolve this issue. Note that all orders will be processed however there may be a small delay as systems resynchronise
Posted Jun 25, 2025 - 11:32 UTC
Update
We have identified a global issue preventing customers from using the below apps: -BigCommerce -Shopify -AvaTax -Shipstation -Shipping Quotes -Magento Auth -Loqate -Warewolf We are currently investigating.
Posted Jun 25, 2025 - 10:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 25, 2025 - 10:11 UTC
This incident affected: Asia Pacific (Brightpearl), South America (Brightpearl), Middle East and Africa (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).