Cloud ID Redirector - Major Outage
Incident Report for Sage
Resolved
Sage has detected an issue with 3rd party application authentication to products in Switzerland . Customers logins via products such as Sage50 CH and Sage Start were unaffected. Sage have investigated the issue and resolved. Any customers attempting to use 3rd party integrations without success can now retry.
Posted Feb 22, 2021 - 10:41 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 22, 2021 - 09:42 UTC
This incident affected: Europe (Cloud ID Redirector).