Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
Incident has been resolved. Our reporting subsystem for long running jobs suffered degradation. This is now resolved and we are monitoring closely.
Posted Jun 15, 2022 - 04:32 UTC
Identified
Long running reports are experiencing timeouts due to partner issues.
Posted Jun 15, 2022 - 01:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 15, 2022 - 01:28 UTC
This incident affected: North America (Sage Intacct - San Jose).