Sage Business Cloud Accounting (UKI) - Partial Outage

Incident Report for Sage

Resolved

We identified an issue affecting customers in the UK and Ireland who were unable to send emails or statements from the Accounting. All other product functionalities were working as expected.
 
The issue is now resolved. The service is currently performing as expected. Customers can now send emails or statements from the Accounting.
Posted Oct 03, 2025 - 10:01 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 03, 2025 - 09:35 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).