Sage Business Cloud Bureau (FR) - Partial Outage

Incident Report for Sage

Identified

Nous avons identifié un problème intermittent en France qui empêche les nouveaux clients SBC Paie d’accéder à SBC Bureau. Lorsqu’ils tentent de se connecter au Bureau (FR), le message d’erreur « Nous n’arrivons pas à vous connecter » s’affiche.
En attendant une solution définitive, veuillez contacter le support client pour appliquer cette solution temporaire.
Nous travaillons actuellement sur un correctif.

----------------------------------------------------------

We have identified an intermittent issue in France that prevents new SBC Paie customers from accessing SBC Bureau. When attempting to connect to the Bureau (FR) the customer is receiving an error “We are unable to connect you.”
As a temporary workaround, please contact Customer Support to have it applied.
We are working on a fix.
Posted Oct 08, 2025 - 12:46 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 08, 2025 - 12:34 UTC
This incident affects: Europe (Sage Business Cloud Bureau (FR), Sage Business Cloud Paie (FR)).