Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
SBC Accounting UKI - Operational
Incident Report for
Sage
Resolved
The incident is now resolved. SBC Accounting UKI continues to perform as expected.
Posted
Sep
29
,
2023
-
15:35
UTC
Monitoring
SBC Accounting UKI continues to perform as expected. We will continue to monitor the service.
Posted
Sep
25
,
2023
-
15:47
UTC
Update
We identified an intermittent issue with the service.
We are currently investigating.
Posted
Sep
22
,
2023
-
15:38
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Sep
22
,
2023
-
15:18
UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).
×
Subscribe to Incident
Subscribe to updates for
SBC Accounting UKI - Operational
via . You'll receive .