The issue is resolved and the service continues to perform as expected.
Posted Oct 07, 2024 - 15:55 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 04, 2024 - 12:05 UTC
Update
We identified an issue preventing customers from accessing the Sage Network. The Sage Connect is not loading properly or showing any data. We are currently investigating.
The product/service affected: Sage 50 UK
Posted Oct 04, 2024 - 10:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.